User TeX Live 2013 repository when 2014 is the default

I’ve tried to install a TeX package and got the error message:


tlmgr: The TeX Live versions supported by the repository
http://ftp.fernuni-hagen.de/ftp-dir/pub/mirrors/www.ctan.org/systems/texlive/tlnet
  (2014--2014)
do not include the version of the local installation
  (2013)

The recommended solution is to install TeX Live 2014, but at the moment I have no time to upgrade. Therefore, I’ve found a TeX Live archive and the command line to switch to it:


tlmgr option repository \
  ftp://ftp.tug.org/historic/systems/texlive/2013/tlnet-final

2 Responses to “User TeX Live 2013 repository when 2014 is the default”

  1. b Says:

    Thanks, that saved me!

  2. tsh Says:

    Thanks.

Leave a Reply